お客様へのお知らせ

2011年06月17日

Internet Explorer 9 へのバージョンアップについて

Internet Explorer 9のご利用については、現在動作確認中のため、当社のサービス利用環境対象外となっております。

Internet Explorer 9で当社の会員ページをご利用いただいた場合、ボタンの操作や画面遷移などが通常通りご利用いただけない事象が確認されておりますので、バージョンアップ時にはご留意くださいますようお願い申し上げます。

なお、すでにInternet Explorer 9へバージョンアップ済みの場合は、ご利用環境対象のインターネットブラウザ「Firefox 3.6」をご利用いただくことで、お取引が可能です。

Firefox 旧バージョンのダウンロード
http://mozilla.jp/firefox/download/older/
※最新バージョンのFirefox4はサービスご利用対象外のため、Firefox 3.6をご利用ください。


▽当社のご利用環境はこちらをご確認ください
https://www.click-sec.com/corp/guide/environment/


お客様にはご不便をおかけいたしますが、動作確認の完了までお待ちくださいますようお願い申し上げます。

ページトップへ